Welcome, Guest. Please Login or Register
YaBB - Yet another Bulletin Board
  YaBB is sponsored by XIMinc!
  Home Our Website HelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Print
Musicam Roadrunner (Read 6157 times)
Jan 21st, 2017 at 11:21pm

Northend   Offline
YaBB Newbies
ISDNAudio is fab!

Posts: 2
*
 
Musicam Roadrunner question. I have an Xstream that I use on a regular basis and picked up a Roadrunner as a backup. I've gone through the configuration several times and cannot get it to accept or make calls. I've tried every iteration of the SPIDS with eavery numerical suffix (configured like the Xstream with 0100)...7 digit ID numbers, Ni1, etc. Is there something else that needs configuring that I'm missing? I've double checked everything. ISDN line is fine.
 
IP Logged
 
Reply #1 - Jan 24th, 2017 at 11:55am

Edwin van den Oosterkamp   Offline
YaBB Administrator
I love ISDNAudio.COM!

Posts: 42
*****
 
Hi Northend,

The Prima line of codecs (of which the Roadrunner is one) used different ISDN terminal adapters (TAs) for different localities. For example, you would use a different TA in Europe than you'd use in the USA.

It is possible your unit has the wrong TA for US use?

Best regards,

Edwin
 
IP Logged
 
Reply #2 - Jan 24th, 2017 at 7:02pm

Northend   Offline
YaBB Newbies
ISDNAudio is fab!

Posts: 2
*
 
Thanks for the response. The TA is correct for the unit (TA301). I also get a solid green ISDN ready light on the TA so it's seeing the line ok. I'm sure it's in a configuration issue that I'm missing. I know that the RR also likes the "000" at the end of the SPIDs and have tried different iterations of that as well. The menu is a little weird compared to others so I'll probably keep going through different values to see what happens. Thanks.
 
IP Logged
 
Page Index Toggle Pages: 1
Print